虔诚JLT / 选股公式 / 神级牛散惊世选股战法曝光!掌握出手精准...

0 0

   

神级牛散惊世选股战法曝光!掌握出手精准捕捉牛股!(附公式)

2018-04-09  虔诚JLT

两阳夹一阴或者多方炮,估计大家都知道,但实际应用起来,效果不太好,本文介绍的这个阳二高,是在两阳夹一阴的基础上进行扩展而来的。先看一面的图,让大家感受一下什么叫阳二高。

神级牛散惊世选股战法曝光!掌握出手精准捕捉牛股!(附公式)

上图中两根紫色K线,其中第二根紫色K线比第一根要高一些,而中间夹着5-10根的小K线。这种组合就叫做阳二高。下面再发几张图,让大家感受一下。

神级牛散惊世选股战法曝光!掌握出手精准捕捉牛股!(附公式)

神级牛散惊世选股战法曝光!掌握出手精准捕捉牛股!(附公式)

神级牛散惊世选股战法曝光!掌握出手精准捕捉牛股!(附公式)

这两根阳线,都是涨幅度大于3.3%的阳线,其中第二根比第一根要高一些。这个大家应该理解得了,就不多讲了。

那么是不是这样的股票都一定要涨呢?那也不一定,需要结合其它的一些条件来。

大家都知道6月份A股要纳入MSCI指数了,实际上今年以来A股越来越港股化了,即价值投资化了。在这种条件下,小股票基本没有人问津,因些我们关注的股票需要增加一个条件,那就是市值要求大于200亿的我们才选出来。这是一个重要条件,你可以修改。

还需要增加一个重要条件,那就是只参与上升趋势的股票,这是本人一直主张的。什么叫上升趋势?我们用均线多头排列这一条件来描述。于是我们的选股公式就非常好编写了,下面直接给出源码,不废话了。

MA5:=MA(C,5);

MA10:=MA(C,10);

MA20:=MA(C,20);

MA60:=MA(C,60);

MA120:=MA(C,120);

MA250:=MA(C,250);

ZF:=(C-REF(C,1))/REF(C,1)*100.0,NODRAW;

MAV5:=MA(V,5);

MAV60:=MA(V,60);

流通市值:=CAPITAL*100.0*C;

阳1:=ZF>3.3 AND C>1.02*O AND H<1.02*C,NODRAW;

阳1DD:=BARSLAST(阳1),NODRAW;

阳2:=REF(ZF,1)<3.0 AND 阳1 AND REF(阳1DD,1)>4 AND REF(阳1DD,1)<9,LINETHICK3,COLORRED;

多头:=MA5>MA20 AND MA20>MA60 AND MA60>MA120 AND MA120>MA250 AND V>1.1*MAV60 AND MAV5>MAV60,NODRAW;

新高:=C>REF(HHV(C,8),1),NODRAW;

H3MAX:=HHV(H,3),NODRAW;

H3MIN:=REF(LLV(L,3),17),NODRAW;

ZF3:=(H3MAX-H3MIN)/H3MAX*100.0,NODRAW;

阳二高选股:流通市值>20000000000 AND ZF3<20.0 AND 阳2 AND 多头 AND 新高,COLORMAGENTA,LINETHICK4;

选一年内阳2高股:COUNT(阳二高选股,250)>0,NODRAW;

把以上公式复制粘贴到通达信公式系统里,调试通过后可以直接选股了。按下图所示设置好选股条件。

神级牛散惊世选股战法曝光!掌握出手精准捕捉牛股!(附公式)

点击执行选股,即可以选出一年中所有的股票,如下图所示,一共93只。

神级牛散惊世选股战法曝光!掌握出手精准捕捉牛股!(附公式)

选出最近一年的93只股票如下面三幅图所示,你可以点开一个个的看,都是大牛股。你可以在附图上设置成'阳2高选股',就可以看到相应的提示信号。

如果要选当天的股票,就按下图设置的条件进行选股。

神级牛散惊世选股战法曝光!掌握出手精准捕捉牛股!(附公式)

神级牛散惊世选股战法曝光!掌握出手精准捕捉牛股!(附公式)

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。如发现有害或侵权内容,请点击这里 或 拨打24小时举报电话:4000070609 与我们联系。

    猜你喜欢

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多